SMS Outage
Incident Report for LeadSimple
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 08:55 PST
Update
We're no longer seeing connection issues on our side, but are continuing to monitor the issue.
Posted Feb 26, 2021 - 08:16 PST
Update
The latest from Twilio is here: https://status.twilio.com/incidents/zmz5c9prz8mm
Posted Feb 26, 2021 - 08:14 PST
Monitoring
Twilio's API has suffered from widespread connection issues this morning, which affected users' ability to send text messages from LeadSimple. Their service is back online, we are monitoring the issue.
Posted Feb 26, 2021 - 08:13 PST
This incident affected: Outbound SMS, Twilio SMS, and Twilio MMS.