Hosting Provider Down
Incident Report for LeadSimple
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 09:59 PDT
Monitoring
We have rebooted our servers and are now seeing components come back online. We continue to monitor the situation.
Posted Mar 16, 2020 - 09:28 PDT
Investigating
We are currently investigating an issue with our hosting provider which is causing errors when accessing the app. We appreciate your patience.
Posted Mar 16, 2020 - 09:20 PDT
This incident affected: App, Outbound Phone Calls, Email Delivery, Notifications, Enterprise Dashboard, and Hosting Provider.