Redis Outage
Incident Report for LeadSimple
Resolved
The outage has been resolved. This was caused by an DNS failure at one of our upstream providers. We have migrated to a new provider and will be setting up redundant servers to prevent this problem in the future.
Posted Apr 09, 2016 - 05:59 PDT
Monitoring
Migration to a new Redis provider is in progress.
Posted Apr 09, 2016 - 05:44 PDT
Identified
Redis appears to be refusing connections, and our engineers are investigating.
Posted Apr 09, 2016 - 05:06 PDT