Email API Errors
Incident Report for LeadSimple
Resolved
This incident has been resolved.
Posted Apr 16, 2018 - 12:32 PDT
Monitoring
The issue has been mitigated, and we're monitoring closely to confirm.
Posted Apr 16, 2018 - 11:16 PDT
Identified
Our email API provider (Nylas) is reporting elevated errors when sending emails. Some LeadSimple user accounts appear to be displaying errors when sending outbound emails. In these cases the emails are not sent. Emails sent from regular email clients (Gmail, Outlook) are not affected, and will sync normally with LeadSimple, and we recommend this workaround for any affected accounts. We're working with our provider on a solution and will update shortly.
Posted Apr 16, 2018 - 10:51 PDT