Broken deploys caused downtime
Incident Report for LeadSimple
Resolved
This incident is resolved.
Posted 3 months ago. Feb 04, 2019 - 10:21 PST
Monitoring
A database migration caused some downtime this morning. We've identified the problem and rolled out a fix.
Posted 3 months ago. Feb 04, 2019 - 10:20 PST
This incident affected: App, Website, and Outbound Phone Calls.