Database performance issues
Incident Report for LeadSimple
Resolved
We've confirmed that all functions are back to normal now.
Posted 24 days ago. Aug 01, 2019 - 07:05 PDT
Monitoring
Overnight, a maintenance background job caused several database tables to lock. This caused significant performance issues and outages this morning. We've fixed the immediate issue and are monitoring all services.
Posted 24 days ago. Aug 01, 2019 - 06:34 PDT
This incident affected: App, Website, and Outbound Phone Calls.