Slow performance
Incident Report for LeadSimple
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 13:00 PDT
Monitoring
Performance has returned to normal. We have enabled auto-scaling on our web servers to handle periods of increased load like we experienced this morning. We continue to monitor to ensure that performance remains good.
Posted Aug 01, 2022 - 11:45 PDT
Investigating
We are experiencing intermittent performance issues with the app, causing many pages to be slow or unresponsive. This appears to be due to unusual load. We have added more web servers to keep up with the load and are investigating the root cause.
Posted Aug 01, 2022 - 10:30 PDT
This incident affected: App.