Email Sending Regression
Incident Report for LeadSimple
Resolved
We traced the issue to an updated dependency and the fix is live. If you notice any outstanding issues, please let us know at support@leadsimple.com
Posted 12 days ago. Apr 12, 2019 - 17:15 PDT
Investigating
This afternoon's deploy caused a regression blocking email sending from the app in some accounts. Emails sent and received via native email clients are not experiencing any disruption. A patch is enroute to fix the problem.
Posted 12 days ago. Apr 12, 2019 - 15:52 PDT
This incident affected: Email Delivery.