Timeouts caused by bad deploy
Incident Report for LeadSimple
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 30, 2019 - 22:23 PDT
Monitoring
A bad deploy caused widespread app timeouts. We've rolled back, and are monitoring all services.
Posted 25 days ago. Jul 30, 2019 - 17:24 PDT
This incident affected: App, Website, and Outbound Phone Calls.