Degraded performance
Incident Report for LeadSimple
Resolved
Database performance has returned to normal.
Posted Oct 18, 2022 - 13:15 PDT
Monitoring
Our hosting provider detected an issue with our primary database and performed an automatic failover at 12:37 PM PDT. This caused the app to go down for approximately 3 minutes. Everything is back up now, but performance may be degraded while our database rebuilds its caches.
Posted Oct 18, 2022 - 12:47 PDT
This incident affected: App.