Slow Performance
Incident Report for LeadSimple
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 16:33 PDT
Monitoring
Database performance appears to be normal again. We are continuing to monitor.
Posted Apr 22, 2022 - 14:32 PDT
Identified
We have identified at least one contributing factor that is causing the load on the database. We have turned it off, and are monitoring to see if this resolves the problem.
Posted Apr 22, 2022 - 14:07 PDT
Investigating
We are observing unusually high load on our main database, which is causing parts of the app to be slow. We are investigating the root cause.
Posted Apr 22, 2022 - 13:40 PDT
This incident affected: App.