DynDNS Outage
Incident Report for LeadSimple
Resolved
DNS connectivity issues appear to be resolved. We're monitoring for further problems.
Posted Oct 21, 2016 - 14:38 PDT
Update
Some users on DynDNS are reporting that the site is still inaccessible. We're investigating. Affected users should try [adding OpenDNS to their DNS hosts](https://use.opendns.com/).
Posted Oct 21, 2016 - 13:11 PDT
Monitoring
The affected services are back up. We're monitoring the situation for any recurring problems.
Posted Oct 21, 2016 - 12:46 PDT
Identified
We have been indirectly affected this morning by a DDOS attack against DynDNS (one of the backbone providers of the internet), which has also impacted Twitter, Netflix and other large companies. We're working on mitigating our dependence on the affected providers.
Posted Oct 21, 2016 - 12:20 PDT