Website Timeouts
Incident Report for LeadSimple
Resolved
The problem appears to be fully resolved.
Posted Jan 09, 2017 - 11:33 PST
Monitoring
The patch for this morning's timeouts has been rolled out. We are monitoring for any further issues.
Posted Jan 09, 2017 - 11:19 PST
Identified
Our logs alerted us to frequent timeouts this morning with the web app and APIs. We've restarted affected services and are rolling out a patch for the problem.
Posted Jan 09, 2017 - 11:18 PST