Database performance
Incident Report for LeadSimple
Resolved
The fix appears to have worked, and performance is back to normal.
Posted 7 months ago. Feb 04, 2019 - 14:59 PST
Monitoring
An offending service has been turned off, and we are monitoring the results.
Posted 7 months ago. Feb 04, 2019 - 14:35 PST
Investigating
We are investigating significantly higher latency in our database layer. This appears to be causing degraded performance in the web app for some users.
Posted 7 months ago. Feb 04, 2019 - 14:21 PST
This incident affected: App.