Infrastructure Outage
Incident Report for LeadSimple
Resolved
Heroku indicates that the issue is resolved, and our team has confirmed that all components appear to be functioning properly, so we're marking this resolved.
Posted Feb 24, 2022 - 10:23 PST
Monitoring
We are back online. The downtime was caused by an issue at @heroku with many sites down in the last 30 minutes. Thanks for your patience.
Posted Feb 24, 2022 - 09:31 PST
Identified
Heroku is rolling out a fix for the issue now. We continue to monitor.
Posted Feb 24, 2022 - 09:13 PST
Update
Heroku has acknowledged the issue and is posting updates about it here: https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 08:56 PST
Investigating
It appears that our webhost is down, our team is investigating.
Posted Feb 24, 2022 - 08:48 PST
This incident affected: App, Website, Email Delivery, Outbound SMS, Outbound Phone Calls, Notifications, Lead Imports, Enterprise Dashboard, and Hosting Provider.