Platform Outage
Incident Report for LeadSimple
Resolved
The issue with our hosting provider has been resolved. Unfortunately, they didn't provide notice of the outage until after our deploy, so we were unable to anticipate and prevent the downtime from occurring. We are following up with them to pursue a more satisfactory resolution, and are deeply sorry for the inconvenience.
Posted Jan 04, 2018 - 11:20 PST
Monitoring
Site is back up.
Posted Jan 04, 2018 - 11:09 PST
Identified
Due to an incident with our hosting provider, LeadSimple is failing to start after our most recent deploy. All hands are investigating.

More info: https://status.heroku.com/incidents/1367
Posted Jan 04, 2018 - 10:51 PST