Delay importing new leads coming in through email sources
Incident Report for LeadSimple
Resolved
The incident has been resolved 😄
Posted Apr 03, 2023 - 20:19 PDT
Monitoring
A fix has been implemented and it's live now. We are monitoring the results.
Posted Apr 03, 2023 - 20:02 PDT
Identified
The issue has been identified and a fix is being shipped
Posted Apr 03, 2023 - 19:37 PDT
Investigating
We are currently investigating a problem ingesting new leads coming in through email sources. We'll be keeping you updated.
Posted Apr 03, 2023 - 19:05 PDT
This incident affected: Lead Imports, SendGrid Parse API, and SendGrid Event Webhook.