Hosting Provider Outage - Degraded Performance for LeadSimple users
Incident Report for LeadSimple
Resolved
Our Hosting Provider is back online. Thank you for being understanding :)
Posted Jun 08, 2023 - 12:15 PDT
Investigating
Our Hosting Provider (Heroku) is going through some problems effectively limiting our capability to respond to usage spikes. As LeadSimple usage grows throughout the day we usually provision more machines to keep up with the demand, but that's not possible at the moment given that we have no access to Heroku anymore to be able to automatically/manually increase the number of machines serving our traffic.

This is a non-extensive list of how this might affect you:
- Automatic SMS/Email/Stage Changes might be delayed until the end of the outage
- Zapier triggers might be delayed until the end of the outage
- AppFolio/Buildium syncing might be delayed until the end of the outage
Posted Jun 08, 2023 - 11:17 PDT
This incident affected: App, Website, Outbound SMS, Outbound Phone Calls, Notifications, Hosting Provider, Integrations, and Zapier.