AWS EKS Outage

Incident Report for LeadSimple

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 11:04 PDT

Investigating

We are investigating a minor outage with an upstream provider that is causing intermittent failures in our application.
Posted Sep 14, 2026 - 10:28 PDT
This incident affected: App, Website, Email Delivery, Outbound SMS, Outbound Phone Calls, Notifications, Lead Imports, Enterprise Dashboard, Twilio SMS, Twilio MMS, Twilio TwiML, SendGrid SMTP, SendGrid Parse API, SendGrid Event Webhook, AWS cloudfront, Google Apps Gmail, REST API, Integrations, and Zapier.