Incident with our data caching service
Incident Report for LeadSimple
Resolved
Our third-party vendor has fixed the issue we were encountering, so the app is now stable. Because of this, we're going ahead and marking this issue as resolved.

However, due to the length of the issue the third-party vendor encountered, we're still going to move off of their services. But since the app is currently stable, we're going to move the downtime window to off-hours so that we don't create additional downtime for our users. This downtime window will be posted separately from this issue.
Posted Jul 08, 2024 - 10:20 PDT
Update
We have a plan in place for our migration that will take place beginning at 1:45PM EDT, and will last no more than 30 minutes.
Posted Jul 08, 2024 - 09:51 PDT
Identified
We are working on a migration strategy to move away from the affected third-party dependency. When the migration occurs, we will require some amount of down time on the app. We're still nailing down the expected amount of down time. We will provide an update as soon as we have an exact time at which the app will be inaccessible and how long the app will be inaccessible.
Posted Jul 08, 2024 - 08:43 PDT
Investigating
We are currently experiencing an issue with one of our third-party dependencies, which is causing intermittent issues in our web app. We are working with them to resolve the issue as quickly as possible and will provide updates here as they become available.
Posted Jul 08, 2024 - 08:24 PDT
This incident affected: App, Outbound Phone Calls, Notifications, and Lead Imports.