Antivirus blocking
Incident Report for LeadSimple
Resolved
A solution has been deployed.
Posted Sep 17, 2024 - 10:35 PDT
Monitoring
We're aware that some antivirus software is blocking access to LeadSimple. We're working with them to get this sorted. In the meantime, add `https://api.leadsimple.com/*` to your antivirus allowlist to get access back.
Posted Sep 17, 2024 - 10:10 PDT
This incident affected: Website.