Delay on Inbox search contacts indexing
Incident Report for LeadSimple
Resolved
The maintenance is now complete.
Posted Apr 06, 2024 - 08:05 PDT
Monitoring
To improve our Inbox search and guarantee we return the correct contacts more often, we're running some maintenance jobs our index system. As a result of that, you might see delays in seeing contacts showing up in search after you update their name/email during this weekend. This is necessary to guarantee improved results in the future.
Posted Apr 06, 2024 - 06:05 PDT