Rentvine Applications syncs have been suspended
Incident Report for LeadSimple
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 02:59 PDT
Monitoring
A fix has been implemented and it's live. We are monitoring the results.
Posted Jun 10, 2024 - 16:04 PDT
Identified
We've detected a problem with our Rentvine Applicants Syncing. We've disabled it momentarily while we work on a fix.
Posted Jun 10, 2024 - 14:20 PDT
This incident affected: Integrations.