App unavailable due to issue with hosting provider

Incident Report for LeadSimple

Resolved

This incident has been resolved.
Posted Aug 23, 2022 - 19:35 PDT

Monitoring

Our hosting provider is still experiencing issues, however it appears that we are no longer affected. We will continue to monitor.
Posted Aug 23, 2022 - 18:01 PDT

Identified

Our hosting provider (Heroku) is having an incident with their DNS provider. This is causing app.leadsimple.com to be unreachable for most if not all customers.

Heroku is tracking this problem here:
https://status.heroku.com/incidents/2453

We will provide updates as soon as we know more.
Posted Aug 23, 2022 - 16:39 PDT
This incident affected: App, Email Delivery, Outbound SMS, Outbound Phone Calls, Notifications, and Lead Imports.