Email delays

Incident Report for LeadSimple

Resolved

Our email provider has not updated their status, but our monitoring tools are showing emails going out like normal. We're considering this issue resolved.
Posted Oct 14, 2013 - 16:04 PDT

Update

Our email provider is delivering mail. We're still seeing delays, but the situation appears to be improving. We continue to monitor our systems and will update this page when everything is back to normal.
Posted Oct 14, 2013 - 13:25 PDT

Monitoring

Our email provider for sendmessenger.com emails is currently experiencing delays. This means that emails to sendmessenger.com email addresses are being delayed. No emails have been lost. We are monitoring the issue and will update this page when our provider gets it resolved.
Posted Oct 14, 2013 - 10:31 PDT